Input | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
- 3

Input

Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10

19th Feb 2022, 7:05 PM
Mustapha Hassani
3 Answers
+ 2
Mustapha Hassani Learn how indentation works in python https://code.sololearn.com/cT5BRIbkia21/?ref=app if use convert input to integer then that's would be integer so no need to cast integer value with int() function again. You can simply do this: print (x + y)
20th Feb 2022, 4:02 AM
A͢J
A͢J - avatar
0
x = int(input(2)) y = int(input(8)) z = int(x + y) print (z)
19th Feb 2022, 9:20 PM
Mustapha Hassani
0
Line 2 : unexpected intend
19th Feb 2022, 9:23 PM
Mustapha Hassani