0

Whats wrong with this ES6? I think the compiler/browser are not supporting ES6 version?

I'm now at the last stage of learning at the JavaScript course, which is ES6, all the example codes in ES6 are generating errors. How to fix this?

30th Jan 2019, 11:39 AM
Unfair Society
Unfair Society - avatar
10 Answers
30th Jan 2019, 1:18 PM
Seniru
Seniru - avatar
+ 3
go to google play > check for app updates > find and update web view
30th Jan 2019, 12:08 PM
Seniru
Seniru - avatar
+ 3
Or use Babel if update won't work. Babel is ES6 compiler for older devices to run ES6
30th Jan 2019, 1:07 PM
Maneren
Maneren - avatar
+ 3
Use this to write your ES6 codes.. https://code.sololearn.com/Wm8a0UNI9Kis/?ref=app
30th Jan 2019, 1:43 PM
CalviÕ²
CalviÕ² - avatar
+ 2
Did you update your Android web view
30th Jan 2019, 12:01 PM
Seniru
Seniru - avatar
+ 2
I don't have too much knowledge about features of browser or it supports. How to update or to find my android web view?
30th Jan 2019, 12:06 PM
Unfair Society
Unfair Society - avatar
+ 2
Thank you for help and response Seniru Pasan
30th Jan 2019, 12:11 PM
Unfair Society
Unfair Society - avatar
+ 1
I'm using mobile application SoloLearn app, my phone version are Android 4.4.4 KitKat. Please how to fix this? when I declaring variable const and let it says UNEXPECTED IDENTIFIER.
30th Jan 2019, 11:52 AM
Unfair Society
Unfair Society - avatar
+ 1
Maneren Yes I cant find the Web View to update it. I search Google, Quora no accurate details that I need. What is Babel?
30th Jan 2019, 1:10 PM
Unfair Society
Unfair Society - avatar
+ 1
Maneren Thank You, I hope this be fix now.
30th Jan 2019, 1:16 PM
Unfair Society
Unfair Society - avatar