I've got stuck in phyton for beginners | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

I've got stuck in phyton for beginners

Under the Boolean practice the script run perfectly and I even checked the solution, the output is right but it mark it as wrong

12th Jul 2022, 6:29 PM
Giuseppe Sposito
6 Answers
+ 1
Given the age of a person as an input, output their age group. Here are the age groups you need to handle: Child: 0 to 11 Teen: 12 to 17 Adult: 18 to 64 Sample Input 42 Sample Output Adult
12th Jul 2022, 6:32 PM
Giuseppe Sposito
+ 1
You may need to capitalize your letters. Capitals and lowerscase latter's have difference ASCII values (codes underneath the hood), so they will register as different and therefore not pass the checks.
12th Jul 2022, 6:34 PM
Justice
Justice - avatar
+ 1
No problem! ☺
12th Jul 2022, 6:36 PM
Justice
Justice - avatar
0
Please share the task along with your code.
12th Jul 2022, 6:30 PM
Justice
Justice - avatar
0
My solution is age = int(input()) if age > 0 and age <=11: print("child") elif age >= 12 and age <=17: print("teen") elif age >= 18 and age < 65: print("adult")
12th Jul 2022, 6:32 PM
Giuseppe Sposito
0
Thank you! Gonna try, definitely will be that Thank you :)
12th Jul 2022, 6:35 PM
Giuseppe Sposito