I can't access message... | Sololearn: Learn to code for FREE!

+4

I can't access message...

I used to being able to access messager on sololearn and it says "Oh no, we are not able to complete your request" I tried closing the app and open it again and even tried deleting the app and downloading and logging in again. Please give me some suggestions of what I should do.

14 Answers

New Answer

+2

+6

π•„π•šπ•”π•™π•’π•–π• π•ƒπ•šπ•¦ [πŸ„°πŸ„²πŸ…ƒπŸ„ΈπŸ……πŸ„΄] (っ◔◑◔)っ happened with me too... but now it's fineπŸ™‚

+5

π•„π•šπ•”π•™π•’π•–π• π•ƒπ•šπ•¦ [πŸ„°πŸ„²πŸ…ƒπŸ„ΈπŸ……πŸ„΄] (っ◔◑◔)っ relax. Im having the same problem and many other people too. Just wait. Sololearn should fix the problem. The other option is you could follow Jan Markus β€˜s suggestion: delete and download sololearn exactly 13 time. πŸ˜πŸ€“

+5

Same thing is happening to me today πŸ˜’πŸ˜”

+3

π•„π•šπ•”π•™π•’π•–π• π•ƒπ•šπ•¦ [πŸ„°πŸ„²πŸ…ƒπŸ„ΈπŸ……πŸ„΄] (っ◔◑◔)っ there maybe your network issue or Sololearn app issue so you can try later.

+3

Wait for a while and if it has been for a long time then contact Sololearn. Maybe it helps.

+2

+2

+2

+2

+2

We are trying to fix the problems and bugs.

+1

We'll have you activated your account if you have contact sololearn

0

-1

Plz share https://code.sololearn.com/Wa19a17a13a2/?ref=app