Can't access my courses | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 8

Can't access my courses

I am not able to access my courses via web... it always gets stuck at "initializing" Please, help!!!

14th Nov 2016, 1:29 AM
24 Answers
+ 2
I'm trying to access through web also and I'm have the same problem. :(
14th Nov 2016, 1:40 AM
Jonathan Koh
+ 2
I have the same issue today, can't access any course! it's just like this: Initializing...
10th Jun 2020, 2:08 PM
Alex B
+ 1
Me too
14th Nov 2016, 1:45 AM
Lawrence Silva
Lawrence Silva - avatar
+ 1
same here.
14th Nov 2016, 2:13 AM
+ 1
same here
14th Nov 2016, 2:30 AM
Richard Frey U. Reyes
Richard Frey U. Reyes - avatar
I've cleared out the cache and all other browser content I could find. I even went as far to install a new browser. It seems that some resources doesn't want to load. trying to get to the bottom of it. If i had to guess, I would say it is requesting data regarding your course (what has been completed and what needs to be) but for some reason the request is not being handled.
14th Nov 2016, 3:57 AM
JP Jansen van Rensburg
JP Jansen van Rensburg - avatar
hey guys, just spoke with one of the admins. apparently they are updating the courses, this could be a result of that. so let's give em a few hours and see what happens. news ref : discord K2ShapeXD#4328
14th Nov 2016, 4:18 AM
JP Jansen van Rensburg
JP Jansen van Rensburg - avatar
14th Nov 2016, 6:56 AM
I have the same problem.. Is it already solved?
18th Nov 2016, 10:25 AM
Lucas Scheepers
Lucas Scheepers - avatar
i am not able to access my courses on the web can any one help me out of this problem please
3rd Apr 2018, 3:17 PM
Technical Programmer
Technical Programmer - avatar
Having the same issue 9/18/18 at 11:40 AM.
18th Sep 2018, 4:40 PM
linktlh - avatar
Same problem here, ive deleted cache, and already tried with chrome, firefox and edge.
25th Sep 2018, 8:35 PM
Andrés Tejada
Andrés Tejada - avatar
There should be a way to solve this did any of you found a solution?
25th Sep 2018, 8:42 PM
I'm having the same trouble!!! I just receive the message "Initializing"... with three browsers (Firefox, Chrome and Edge)...
26th Sep 2018, 4:26 AM
i'm suffering from the same issue
3rd Dec 2018, 10:46 AM
Tea Tree
Tea Tree - avatar
Same issue persists on 1/22/2020
22nd Jan 2020, 3:33 PM
S. Peterson
S. Peterson - avatar
same issue.. started half an hour ago... mobile app works fine
22nd Jan 2020, 4:01 PM
Ines Butković
Ines Butković - avatar
Same issue on mobile and PC
12th Mar 2020, 9:11 PM
CustomiseMC - avatar
I have the same issue ;(((
27th May 2020, 5:49 PM
Денис Стоянов
Денис Стоянов - avatar
28th May 2020, 9:57 AM
Caroline Soutarson
Caroline Soutarson - avatar