The name of getter and setter
An I correct that I am free to decide on my own the names of my getters and setters? Now the tutorial is teaching me to name my getter “getVar” capitalizing the first character of the variable, and similarly for setter. But what I see is that it is just a new method defined. It is the “return Var” and “Var = …” defined under those methods that do the job. Are there any reason to stick to that particular naming style?