I have a problem chatbot V1.0 | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

I have a problem chatbot V1.0

Complete the code to ask the user for input store it in the name variable , and display it on the screen. Input example Output example name = "Tom". Tom name = "Bob". Bob

21st Oct 2023, 11:29 AM
Dilshodbek Tohirov
Dilshodbek Tohirov - avatar
2 Answers
+ 3
1. Please put the programming language in the tag field, so people know which language we are speaking of. 2. Please be more specific which course (guess it is Introduction to Python or Python Developer) it is, and which module / sub-section in the course. 3. It is best to post your code so we can tell you why the code is not running as expected. You can follow below instruction to post the code. If your code is very short, then write it in the description is not a big problem. About your question, this exercise take one input in each test case. While the example in the task description seems to output two names at the same time, it is not. There are 3 test cases, each will output one name only. https://code.sololearn.com/Wek0V1MyIR2r/?ref=app
21st Oct 2023, 2:15 PM
Wong Hei Ming
Wong Hei Ming - avatar
0
name = input() print(name) #or even better: print(input())
24th Oct 2023, 9:30 PM
Annihilate
Annihilate - avatar