Can you help me on Taking User Imput? | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

Can you help me on Taking User Imput?

Youā€™re working on a notification system and need to make the notification text eye-catching. Write a program that takes the text as input and outputs it by adding 3 stars at the beginning and the end. Sample Input this is awesome Sample Output *** this is awesome *** Note, there are spaces between the stars and the text. Here is my attempt: x = input() print("***"+"hello"+"***") ("***"+"hello"+"***")

14th Nov 2021, 11:09 AM
Shah Johan
5 Answers
+ 3
1.) You never use input x 2.) As the instruction says ā­Note, there are spaces between the stars and the text.ā­ 3.) What is the last line supposed to do? You can go back and review previous course lessons whenever you like.
14th Nov 2021, 11:28 AM
Lisa
Lisa - avatar
+ 1
My other attempt: Name = input() Print('***'+name+'***') ('***'+name+'***') Expected output:*** hello *** or *** Python is awesome *** My output:***hello*** or *** Python is awesome ***
15th Nov 2021, 8:39 AM
Shah Johan
+ 1
Lisa Mind telling me what is the last line of my code is? Is it the + sign or something? I tried this: print('***' "name" '***') ('***' "name" '***')
15th Nov 2021, 9:11 AM
Shah Johan
0
The last line of your code isn't doing anything, remove it. Mind the ā­blank spacesā­ *** hello **** is different from ***hello***
15th Nov 2021, 8:48 AM
Lisa
Lisa - avatar
0
The last line is ('***' "name" '***') ā€“ is doesn't do anything but causing an error when running
15th Nov 2021, 9:33 AM
Lisa
Lisa - avatar