Practice 14.3 | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

Practice 14.3

You’re working on a notification system and need to make the notification text eye-catching. Write a program that takes the text as input and outputs it by adding 3 stars at the beginning and the end. Sample Input this is awesome Sample Output *** this is awesome *** The word hello is always included in my input even though it is not even typed in why is this and how can I solve this. It is displaying correct line of code except for the word hello

6th Nov 2021, 2:54 AM
Brian100
Brian100 - avatar
6 Answers
+ 2
Brian42 replace the word this is awesome with user input It will look like this #code starts here text = input() print('*'*3,text,'*'*3)
7th Nov 2021, 4:20 AM
Erlénio.RS
Erlénio.RS - avatar
+ 1
show what you tried and specify the language
6th Nov 2021, 4:17 AM
Erlénio.RS
Erlénio.RS - avatar
+ 1
Brian Lockwood I did it using Python #code starts here word = input() print('*'*3,word,'*'*3)
6th Nov 2021, 4:21 AM
Erlénio.RS
Erlénio.RS - avatar
0
Using python text = input() print("***\tthis is awesome ***")
6th Nov 2021, 3:12 PM
Brian100
Brian100 - avatar
0
My answer is *** this is awesome *** however at the results page the input states hello and the expected output says *** hello ***
6th Nov 2021, 3:13 PM
Brian100
Brian100 - avatar
0
correct answer: text = input() print( "***" + " " + text + " " + "***" )
24th Feb 2023, 8:21 AM
farnaz kheradmand
farnaz kheradmand - avatar