Write a program to take two integers as input and output their sum. | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
- 3

Write a program to take two integers as input and output their sum.

Sample Input: 2  8  Sample Output:  10

15th Sep 2021, 8:37 PM
Sandeep Durge
Sandeep Durge - avatar
5 Answers
+ 2
You have already ask this befor : https://www.sololearn.com/Discuss/2714264/?ref=app
15th Sep 2021, 8:43 PM
Coding Cat
Coding Cat - avatar
+ 2
integer1 = (int(input('Enter an integer: ', ))) integer2 = (int(input('Enter another integer: ', ))) print('The sum of those two numbers is: ', integer1 + integer2)
15th Sep 2021, 9:00 PM
Max_Mnemo
Max_Mnemo - avatar
0
If you want to solve the problem just think about it, then draw a way to solve, after that you see you've already solved. 1- take two inputs as integer. (with using input function) 2- print their sum (with using print function) Happy coding!
15th Sep 2021, 8:41 PM
mesarthim
mesarthim - avatar
0
Coding Cat [sleeps on Java] Yes and it's been a long time I am still not able to solve this.
15th Sep 2021, 8:46 PM
Sandeep Durge
Sandeep Durge - avatar
0
N = int(input()) M = int(input()) print(M+N) Kindly next time show your efforts as well
16th Sep 2021, 3:06 AM
Mohd Aadil
Mohd Aadil - avatar