Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10

Can anyone help me solving this code

7th May 2021, 10:58 AM
Jainish Sangani
Jainish Sangani - avatar
9 Answers
- 2
a=int(input()) b=int(input()) print(a+b)
7th May 2021, 11:07 AM
YUGRAJ
+ 4
YUGRAJ Guess coz, people are curious to give the answer without looking at the attempt .
9th May 2021, 6:16 AM
คгשเภ๔ кย๓คг
คгשเภ๔ кย๓คг - avatar
+ 1
YUGRAJ thank you brother it helped me very much
7th May 2021, 11:12 AM
Jainish Sangani
Jainish Sangani - avatar
+ 1
YUGRAJ Why would some-one downvote a good answer?
7th May 2021, 11:40 AM
Rik Wittkopp
Rik Wittkopp - avatar
+ 1
#hope this helps All your testcase will pass a=int(input()) b=int(input()) print(a+b)
7th May 2021, 6:24 PM
Utsav Singh
Utsav Singh - avatar
0
Can you explain what is question you just write sample input output. What is your question??
7th May 2021, 10:59 AM
YUGRAJ
0
YUGRAJ I have to create a code that has input value 2 and 8
7th May 2021, 11:01 AM
Jainish Sangani
Jainish Sangani - avatar
0
An what to do with those values??
7th May 2021, 11:03 AM
YUGRAJ
0
YUGRAJ full doubt uploaded please check
7th May 2021, 11:04 AM
Jainish Sangani
Jainish Sangani - avatar