Help me out with this calculator operator | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

Help me out with this calculator operator

Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10

29th Dec 2020, 4:20 PM
Yinka Bello
Yinka Bello - avatar
15 Answers
+ 6
Yinka Bello , the task you mentioned is the last exercise in the chapter "Strings and Variables. All you need to solve in this task is well explained in this chapter. So please go back, read the tutorial explanations. also use the samples marked with "TRY IT YOURSELF" to learn how it is working. doing so, you will be able to solve the task you are asking here.
29th Dec 2020, 5:30 PM
Lothar
Lothar - avatar
+ 3
Yinka Bello It's very simple. You just need to add both number.
29th Dec 2020, 4:22 PM
A͢J
A͢J - avatar
+ 2
Which language?
29th Dec 2020, 4:22 PM
Mint
Mint - avatar
29th Dec 2020, 4:28 PM
A͢J
A͢J - avatar
+ 2
Yinka Bello First search on google how to take integer input in python.
29th Dec 2020, 5:02 PM
A͢J
A͢J - avatar
+ 1
Thanks all for your timely response
1st Jan 2021, 8:36 PM
Yinka Bello
Yinka Bello - avatar
0
Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 Please, help me out with this.
29th Dec 2020, 4:20 PM
Yinka Bello
Yinka Bello - avatar
0
Please explain
29th Dec 2020, 4:24 PM
Yinka Bello
Yinka Bello - avatar
0
Please, explain. I need more explanation on how to that
29th Dec 2020, 4:25 PM
Yinka Bello
Yinka Bello - avatar
0
This is an example of how the code will look like.... a = int(input('your first number')) b = int(input('your second number')) print(a + b) ... The int might be float depending on what the instruction says... I hope this helps...
30th Dec 2020, 10:55 AM
prince taoheed tesla
prince taoheed tesla - avatar
0
This is a very basic program that u come across in almost all Programing languages 😀😀 , This is how ur code should look like in python num1 = int(input("enter 1st number ")) num2 = int(input(" enter 2nd number: ")) def calc (num1, num2): sum = num1 + num2 return sum i belief using a function will help you follow the DRY principle and automate the calculations , Hope my solution help 😀😉 i post such help daily on my facebook page https://mobile.facebook.com/DevLearnearn-102377388463597/?ref=opera_speed_dial
31st Dec 2020, 11:23 AM
Victor Colt
Victor Colt - avatar
0
x = int(input()) y = int(input()) print(x+y)
31st Dec 2020, 12:47 PM
Darkwa John
Darkwa John - avatar
0
#User input #Assigning the number of variables a = input() b = input() #Result print(a + b)
31st Dec 2020, 2:53 PM
Иван Антипенко
29th Dec 2020, 4:23 PM
Yinka Bello
Yinka Bello - avatar
- 2
Python language
29th Dec 2020, 4:27 PM
Yinka Bello
Yinka Bello - avatar