Hi guys. Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
- 4

Hi guys. Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10

Python

5th Dec 2020, 10:26 AM
Lu Kamenye
Lu Kamenye - avatar
6 Answers
+ 8
Lu Kamenye Kindly show us your attempt! Can't provide a readymade code
5th Dec 2020, 10:57 AM
Piyush
Piyush - avatar
+ 2
SÄñtösh Don't do spoonfeed them bro because they can't learn anything like that + you will not learn because maybe if he solve the code and maybe it have problem maybe anyone can learn from his solving approach what he had done mistakes but giving them answers like that not good option because Programming is all about thinking logically if they don't try it means there is an somewhere their learning approach is just to memorize these things not understanding properly.....
5th Dec 2020, 5:59 PM
Sayyam Jain
Sayyam Jain - avatar
+ 1
First show your code here print (int(input())+int(input ()))
5th Dec 2020, 10:29 AM
SùñtÎsh
SùñtÎsh - avatar
+ 1
Piyush[21 Dec❀] So there first 10 attempts gave me a few errors but I tried the method as shown be SÄñtösh and it worked. Below is one of the two code methods I ran. a = int(input()) b = int(input()) s = a + b print(s) Im about to start control structures in the python path. Any advice is welcomed. :-)
5th Dec 2020, 12:35 PM
Lu Kamenye
Lu Kamenye - avatar
0
SÄñtösh Thank you. Code worked perfectly. 😁👍
5th Dec 2020, 10:31 AM
Lu Kamenye
Lu Kamenye - avatar
- 1
Martin Taylor Some people are only learning to code now to but if you are going to discourage me on my first two days of coding then I suggest you keep your comments to yourself. Either help me grow or stay in your lane. Don't act like you knew how to code from the day you were born. You are setting a bad example and making people feel bad about the little accomplishments they are making. Have a nice day.
5th Dec 2020, 12:31 PM
Lu Kamenye
Lu Kamenye - avatar