+ 46

[RESOLVED] Problem in notifications

Just before 5 minutes my all notification removed by themselves. There isn't a single notification showing there. As well as the group chats also removed themselves. I have signout and sign in again but it's the same. Is this happening for you all? Check the problem which is occurring here. https://www.dropbox.com/s/x3xv2z4si25b73z/Screenshot_20200724-134439.png?dl=0 So please help me!

24th Jul 2020, 8:21 AM
Piyush
Piyush - avatar
68 Answers
+ 23
Sololearn fixed the issue. Restart your app & test again.
24th Jul 2020, 9:00 AM
Lord Krishna
Lord Krishna - avatar
+ 22
Same. Probably an update.
24th Jul 2020, 8:22 AM
Fenix B Monsanto
Fenix B Monsanto - avatar
+ 17
This has happened before with past updates but not like this. This is happening to everyone right now.
24th Jul 2020, 8:40 AM
Fenix B Monsanto
Fenix B Monsanto - avatar
+ 17
Just cleared the cache. All is going swimmingly.
24th Jul 2020, 9:04 AM
Fenix B Monsanto
Fenix B Monsanto - avatar
+ 16
piyush singh Clear cache, force stop app. Then try again. If it does not load.
24th Jul 2020, 9:03 AM
Lord Krishna
Lord Krishna - avatar
+ 11
This is happening to everyone. My bell says there are 11 new notifications but when i open it the No new notification text comes up
24th Jul 2020, 8:23 AM
Prabhakar Dev
Prabhakar Dev - avatar
+ 11
All you guys post the answers and I don't received the notifications too.
24th Jul 2020, 8:37 AM
Piyush
Piyush - avatar
+ 10
πŸ‘‘ Shewe Uchi K πŸ‘‘ my app is updated just before an time.. so that's not be a reason
24th Jul 2020, 8:37 AM
Piyush
Piyush - avatar
+ 10
Rik Wittkopp but like why is this happening this thing is first time with me.. is this happened before too?
24th Jul 2020, 8:38 AM
Piyush
Piyush - avatar
+ 10
MemeLord Dev is it possible that we can receive the notification after clearing the app data?
24th Jul 2020, 8:54 AM
Piyush
Piyush - avatar
+ 10
MemeLord Dev no it's not with all. I talked to some of the users that sector is working for them?
24th Jul 2020, 8:57 AM
Piyush
Piyush - avatar
+ 10
MemeLord Dev how's this possible that it's working for some and not for some?
24th Jul 2020, 8:57 AM
Piyush
Piyush - avatar
+ 9
Yes it’s fine for me
24th Jul 2020, 8:42 AM
Shifu
Shifu - avatar
+ 8
Same here πŸ˜ŸπŸ˜•πŸ™ #Wewantbugfreesololearn
24th Jul 2020, 8:34 AM
Justin
Justin - avatar
+ 8
piyush singh I am having the same problem but the difference is that i did get the push notifications for this Q&A thread
24th Jul 2020, 8:44 AM
Prabhakar Dev
Prabhakar Dev - avatar
+ 8
MemeLord Dev push notifications would work fine
24th Jul 2020, 8:46 AM
Justin
Justin - avatar
+ 8
Thanks to all who helped me. Now the problem is resolved from my side too. I was being in hurry because all the notification flown away. Thanks to the moderator and coders who helped me in this situation. Now it's totally RESOLVED!
24th Jul 2020, 9:13 AM
Piyush
Piyush - avatar
+ 7
piyush singh πŸ˜… Lol I guess it's an update issue. Sololearn's Admin are trying to make things work properly around here.
24th Jul 2020, 8:59 AM
πŸ‘‘ Tchybooxuur!
πŸ‘‘ Tchybooxuur! - avatar
+ 6
Same..
24th Jul 2020, 8:33 AM
Arnesh
Arnesh - avatar
+ 6
I just tried to post the same issue. Must be an update in progress
24th Jul 2020, 8:34 AM
Rik Wittkopp
Rik Wittkopp - avatar