I need help, Qpy3.6 won't work on my phone. I've installed it from Playstore but it won't run. | Sololearn: Learn to code for FREE!

+1

I need help, Qpy3.6 won't work on my phone. I've installed it from Playstore but it won't run.

12/21/2017 3:44:33 PM

Jean-Erolle Remy

2 Answers

New Answer

+7

Qpy3.6 is just the Python 3.6 plugin for QPython (which uses Python 2). I would uninstall it and try downloading QPython3 which uses Python 3.6 https://play.google.com/store/apps/details?id=org.qpython.qpy3

+1

ok, thanks.