+ 1

Code repo problem

Hi guys, Recently I faced a problem in saving my edit in my code repo ... Exactly when I add something then I run the code the result stay as it was ..and when I return to the code I didn't find my edits ... In other words ... The update on code repo doesn't work !

26th Dec 2022, 7:19 PM
Moha Riad
Moha Riad - avatar
4 Answers
+ 2
Update app. Then try again. If the problem, still persist, then report it via in-app bug report option or by mailto : [email protected] A screen shot or recorded video help to understand it quickly if possible.. Hope it helps...
26th Dec 2022, 8:06 PM
Jayakrishna 🇮🇳
+ 1
Did you press the save button? The Code Repo wont save automatically.
26th Dec 2022, 7:21 PM
Isak Nilsson
+ 1
Moha Riad Can you give an example of something you added to the code and tried to run but you didn't get the updated result ?
26th Dec 2022, 7:35 PM
Natan 🇹🇹
Natan 🇹🇹 - avatar
0
I guess u didn't understand me well ... I mean if i wrote something and pressed run immediately ... I don't get the new result ...
26th Dec 2022, 7:23 PM
Moha Riad
Moha Riad - avatar