Help me with pycharm | SoloLearn: Learn to code for FREE!

+11

Help me with pycharm

Why it giving me error please? I think the code should work perfectly. I can't use matplotlib on pycharm. Help me please๐Ÿ™ https://www.sololearn.com/post/788352/?ref=app

11/29/2020 9:00:52 AM

Si Thu Htun (Python)

14 Answers

New Answer

+5

Try downgrading your matplotlib

+8

Kartik Taneja I installed it. But the code still doesn't work.

+6

Valmob101 I did the same way. No difference but still don't work.๐Ÿ˜ข

+6

Problem solved thank you so much for all of your help๐Ÿ˜ƒ.

+6

Noël Julmiste Fils Valmob101 Fixed the problem. It's working with version 3.3.1๐Ÿ˜Š

+5

Looks like you haven't installed the "matplotlib.pyplot" Module ๐Ÿค”

+5

Valmob101 Thank you I'll try

+4

Noël Julmiste Fils On pycharm with terminal

+3

Si Thu Htun (Python) you're welcome. Happy to help you friend ๐Ÿ‘.

+2

Make sure that you installed according to this tutorial: https://www.programmersought.com/article/811797364/

+2

Where did you download the pip?

+2

I had the same problem with pandas module. Try to update your pip to the last version and download the matloplib module again

+1

Hm guys, i don't understand ๐Ÿฅบ

+1

Hy am new to python can you help