mpmath and sympy error while packing apk with buildozer | Sololearn: Learn to code for FREE!

0

mpmath and sympy error while packing apk with buildozer

I am trying to build a apk but it keeps telling me that i need mpmath=>0.19. the problem is coming from sympy because when i built the apk without it everything worked as expected. I don't know why it need mpmath even when I include mpmath in the requirement I keep getting the same error. I need help please. buildozer.spec Command: buildozer android debug deploy run. Spec file: https://pastebin.com/71maKs5n Full Logs https://pastebin.com/EvALr3fW

5/4/2020 2:42:40 PM

Ransome

0 Answers

New Answer