Tensorflow for python 3.7? | Sololearn: Learn to code for FREE!

+7

Tensorflow for python 3.7?

Is it available? pip cant find it and wheel files fails. I would not want to reinstall python for 3.6.

12/28/2018 1:32:10 PM

Toni Isotalo

3 Answers

New Answer

+5

"Requires Python 3.4, 3.5 or 3.6" https://www.tensorflow.org/install/pip#1-install-the-python-development-environment-on-your-system

+1

pip works with python3.7 and I installed tensorflow 2.0

0

:(