CMD help needed | Sololearn: Learn to code for FREE!

0

CMD help needed

I have Linux Mint 19 on a bootable USB, ready to install on my laptop. My issue is the LCD display is broken, and I cannot view the BIOS through an external display because the drivers that control the display are within the OS. I've tried a handful of techniques to work around it, but to no avail. I'm now thinking there has to be a CMD command to boot from the USB, instead of going through the GUI to access advanced startup options (which as I said, won't display). I'm very new to all of this and any help would be greatly appreciated!

8/2/2018 4:29:08 AM

Phil

6 Answers

New Answer

+12

Oh now I understand better. Well if there is no other video out option, try using another monitor. If that doesnt work, I guess you have to remove your main drive and install Linux on a different machine (with your main drive of course) and replace it.

+8

This is an offtopic question; read our guidlines etc. But its not that easy. If it was, hackers would be having a field day with that! You MUST boot to the bios. Pressing and holding f[something] before the os logo or boot screen appears. The BIOS is not OS dependent, so its weird youre not getting visual output... And how are you able to see the cmd? Sounds like youre using windows 10 since you can boot from removable drive via GUI... I dont use windows 10 so I cant help any further. Just look up: windows 10 bios If you have a custom built pc, look up how to boot to bios based on your motherboard. https://www.sololearn.com/discuss/1316935/?ref=app

+2

Phillip Davidson Have you tried to connect your laptop with another monitor with vga/vga cable? Try to turn off laptop, connect laptop and external monitor via vga/vga cable then turn on laptop

0

I can get every other function to display normally through the HDMI (there is no VGA). The advanced startup menu/BIOS is the only thing that I can't get to display. I even tried a diskpart command I read about that causes the advanced options menu to show after *every* restart, but I still just get the black screen. What's even more interesting is I know for certain the BIOS is there, it just isn't displaying, because when I run the advanced startup I only get a black screen until I press enter (selecting the 1st option on bios, I'm assuming) then it starts windows normally. If I do nothing then it shuts off after a couple minutes.

0

But you have windows 8/10 with fast/sleep mode actived? Have you edited some bios settings recently? Tried to remove motherboard cmos battery?

0

I just did a factory reset last night out of desperation and still no luck. So it shouldn't be an issue with settings... I will try another monitor as soon as I have one at my disposal. I haven't removed the cmos battery Krow (and admittedly I dont know how to).