create-react-native-app doesn't work? | SoloLearn: Learn to code for FREE!

+4

create-react-native-app doesn't work?

I tried to create a react native app it doesn't get installed. I have npm 5.x installed. I tried it using yarn too but it still doesn't work. What should I do?

2/13/2018 5:59:44 PM

Shardul Nalegave

2 Answers

New Answer

+13

Can you paste here the error message? As far as i know it doesn't work with npm >= 5, but yarn worked fine with me.

+2

actually with yarn it completes installing 439 out 441 packages and stops suddenly.