Python beginner - 15.2 | Sololearn: Learn to code for FREE!
Novo curso! Todo programador deveria aprender IA generativa!
Experimente uma aula grƔtis
+ 1

Python beginner - 15.2

Hi I really need help with the test 15.2 of Python beginner. I have already tried a thousand of possible codes. Must of them says I did great (with the 4 test cases at green), but with test cases 3 and 4 still hidden. ā€œWrite a program to take x and y as input and output the string x, repeated y times.ā€ The last code I tried says I failed all the test cases: x = "x" y = "y" print(x * int(y)) I am getting really frustrated. Please help

5th Mar 2022, 9:04 AM
Joana Seringa
14 Respostas
+ 4
just take x and y as inputs x=input() y=input() ...
5th Mar 2022, 9:14 AM
Ratnapal Shende
Ratnapal Shende - avatar
+ 3
# Joana Seringa #try this x=input() y=int(input()) print(x*y)
5th Mar 2022, 9:58 AM
Ratnapal Shende
Ratnapal Shende - avatar
+ 3
Looks like you're the guy who asked the same question a few days ago and deleted it now. As we informed you earlier, you can't see hidden test cases on Sololearn. Unlike other platforms, they did it to prevent cheating. See https://www.sololearn.com/discuss/2313880/?ref=app
5th Mar 2022, 4:03 PM
Simba
Simba - avatar
+ 2
ravilnicki also tried this: x = input() y = int(input()) print(x * y) But test cases 3 and 4 are still hiddenā€¦
5th Mar 2022, 9:53 AM
Joana Seringa
+ 2
You can see test 3 and 4 they're always lock šŸ” you only need test 1 and 2 to show how you you understand the course
5th Mar 2022, 8:56 PM
Clinton
+ 2
It is solved. Thank you everyone!
5th Mar 2022, 8:58 PM
Joana Seringa
+ 1
Hi Thank you for your responses. Like this? x = input() y = input() print(x * int(y)) I tried it. All the cases green, but test cases 3 and 4 still hiddenā€¦
5th Mar 2022, 9:51 AM
Joana Seringa
+ 1
When you go out to eat, you always tip 20% of the bill amount. But whoā€™s got the time to calculate the right tip amount every time? Not you thatā€™s for sure! Youā€™re making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
5th Mar 2022, 5:59 PM
Ashish Mukati
+ 1
Is there a way to see the hidden tests? In the Halloween Candy challenge I wrote a program that passes the first 2 validations but fails the last 3...but those 3 are locked so I cannot figure out what I have done wrong
6th Mar 2022, 2:34 AM
Jason Korah
0
Still not workingā€¦ šŸ˜”
5th Mar 2022, 12:17 PM
Joana Seringa
0
3 and 4 are still locked. I canā€™t understand why it isnā€™t working. Every case green, it says ā€œamazingā€ but I am unable to keep going because 3 and 4 are still locked
5th Mar 2022, 12:39 PM
Joana Seringa
0
ravilnicki thank you. I have send it to you
5th Mar 2022, 2:29 PM
Joana Seringa
0
Hi gays it work properly check your coding again
7th Mar 2022, 5:58 AM
Mohamed Raaid
Mohamed Raaid - avatar
- 1
I try this and itā€™s work I can not see test 3,4 also but there is no broblem Iā€™m now in 28.2 x=str(input()) y=int(input()) print(x*y) I think the brblem is not here There is a q you must solve the code and come bake to finsh it Are you come back and solve it and still cant compleat?!??
6th Mar 2022, 1:45 PM
hanan nassar
hanan nassar - avatar