Practice 14.3 python for beginners <Solved> | Sololearn: Learn to code for FREE!
Novo curso! Todo programador deveria aprender IA generativa!
Experimente uma aula grƔtis
0

Practice 14.3 python for beginners <Solved>

How do I answer test cases 1 and 2? I can answer either test case 1 or 2 but not both. input = ("hello") print("*** " + input + " ***") How do I answer both cases?

1st Sep 2021, 11:55 AM
Kev1141
8 Respostas
+ 1
I stand corrected word = input() print("***"+word+"***") Solved both test case 1 and 2 Thanks
1st Sep 2021, 10:10 PM
Kev1141
0
Hi Kev1141 I can't find 14.3 in Python beginners & don't have access to Pro, but I will hazard a guess. I think the tutorial you just completed deals with variables. A variable is named, and then something is assigned to it. I believe you need something like: word = input() # string input print(word) This will output any string / text which has been entered by the user.
1st Sep 2021, 12:04 PM
Rik Wittkopp
Rik Wittkopp - avatar
0
Its asking me to Taking User Input Youā€™re working on a notification system and need to make the notification text eye-catching. Write a program that takes the text as input and outputs it by adding 3 stars at the beginning and the end. Sample Input this is awesome Sample Output *** this is awesome *** Test case 1 is asking for the output ***hello*** Test case 2 is asking for ***python is awesome***
1st Sep 2021, 12:30 PM
Kev1141
0
Kev1141 As I mentioned before word = input() print("***"+word+"***")
1st Sep 2021, 7:10 PM
Rik Wittkopp
Rik Wittkopp - avatar
0
If u find the solution plzz tell me too
25th Oct 2021, 10:40 AM
Teach Me How To Code
Teach Me How To Code - avatar
0
Kev1141 Did you ever get a solution? I can get Test Case 1 or 2 but not both. Help?
2nd Dec 2021, 1:47 PM
Rick Hudgel
0
hi friends maybe i found the solution word = input() y = int(input()) print(word * y)
27th Jul 2022, 5:23 AM
ABIY PRO TUBE
ABIY PRO TUBE - avatar
- 2
I have tried that word = input("hello") print("*** " + word + " ***") and it just prints it twice hello*** hello ***
1st Sep 2021, 9:44 PM
Kev1141