Please help me | Sololearn: Learn to code for FREE!
¡Nuevo curso! ¡Todo programador debería aprender IA Generativa!
Prueba una lección gratuita
- 3

Please help me

Airlines are offering a special promotion for teenagers and are offering kindles to use during the flight. Write a program to take passengers' age as input, and output "Take your kindle", if the age is under or equal to 19. Sample Input 14 Sample Output Take your kindle

21st Jun 2022, 4:13 PM
BINIAM EPHREM
8 Respuestas
+ 2
using System; using System.Collections.Generic; using System.Linq; using System.Text; using System.Threading.Tasks; namespace SoloLearn { class Program { static void Main(string[] args) { //taking the age as input int age = Convert.ToInt32(Console.ReadLine()); //your code goes here if(age<=19) { Console.WriteLine("Take your kindle "); } } } } // Try not to follow me!!!
19th Aug 2022, 6:11 AM
Abdul Bari Rahmani
Abdul Bari Rahmani - avatar
+ 1
Airlines are offering a special promotion for teenagers and are offering kindles to use during the flight. Write a program to take the passengers' age as input, and output "Take your kindle", if the age is under or equal to 19. Sample Input 14 Sample Output Take your kindle in javascript
3rd Jan 2023, 5:31 PM
Ahmad Mohammad
0
Please be sure to take the relevant programming language. Also, what is your code so that you can more accurately be helped debugging?
21st Jun 2022, 4:17 PM
Justice
Justice - avatar
0
age = int(input("Whats your age?")) if age <= 19: print("Take your kindle")
27th Apr 2023, 10:00 AM
Jonas Drik
Jonas Drik - avatar
0
try to write this code it will work const age = parseInt(readLine(), 10); if (age <= 19) { console.log("Take your kindle"); }
21st May 2023, 4:25 PM
Ain Ul Islam
Ain Ul Islam - avatar
0
let age = parseInt(readLine(), 10); let message = 'Take your kindle'; if (age <= 19) { console.log(message) } in javascript
29th Aug 2023, 5:16 AM
Raman Khan Ahmadi
Raman Khan Ahmadi - avatar
0
#javasrcipt Airlines are offering a special promotion for teenagers and are offering kindles to use during the flight. Write a program to take the passengers' age as input, and output "Take your kindle", if the age is under or equal to 19. Sample Input 14 Sample Output Take your kindle The program should output javascript
22nd Nov 2023, 1:22 AM
KADAPA SAI KRISHNA
0
let msg="Take Your Kindle" if(age<=19){ console.log("Take Your Kindle")
18th Jan 2024, 8:32 AM
Nadhiya C