NEED HELP SOLVING THIS QUESTION
You are making a ticketing system. The price of a single ticket is $100. For children under 3 years old, the ticket is free. Your program needs to take the ages of 5 passengers as input and output the total price for their tickets. Sample Input 18 24 2 5 42 Sample Output 400 my try, result is 100 https://code.sololearn.com/ccwZCY4QFqp1 age = int(input()) passenger = 5 total = 100 while passenger < 5: if age <=3: continue total + 100 print (total) SOLUTION total = 0 #your code goes here def passenger_ticket(): p_ages = [] age1 = int(input()) age2 = int(input()) age3 = int(input()) age4 = int(input()) age5 = int(input()) p_ages.append(age1) p_ages.append(age2) p_ages.append(age3) p_ages.append(age4) p_ages.append(age5) price = 100 total = 0 for age in p_ages: if age >= 3: total += price print(str(total)) passenger_ticket()