Python | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

Python

Write a program that checks if the water is boiling. Take the integer temperature in Celsius as input and output "Boiling" if the temperature is above or equal to 100. Sample Input 105 Sample Output Boiling

8th Dec 2023, 9:01 PM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar
8 Answers
+ 5
sololearn check if the output is correct. if we write something as prompt, this will be printed as well...
8th Dec 2023, 9:58 PM
Lisa
Lisa - avatar
+ 2
only take input. do not write any prompt in input()
8th Dec 2023, 9:18 PM
Lisa
Lisa - avatar
+ 1
What is your question? What have you tried?
8th Dec 2023, 9:04 PM
Lisa
Lisa - avatar
+ 1
code ,# Taking input from the user temp = int(input("Enter the temperature in Celsius: ")) # Checking if the water is boiling if temp >= 100: print("Boiling")
8th Dec 2023, 9:06 PM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar
0
Thanks 😩
8th Dec 2023, 9:46 PM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar
0
But why do I need to remove the prompt in the input before the code worked ?
8th Dec 2023, 9:53 PM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar
0
Oh okay thanks
8th Dec 2023, 10:00 PM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar
0
The mistake is inputing the prompt message “enter the temperature in celsius” Sololearn doesnt take it
10th Dec 2023, 8:04 AM
ABDULSALAM MUHAMMEDTOYEEB
ABDULSALAM MUHAMMEDTOYEEB - avatar