Please help me | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

Please help me

Given the age of a person as an input, output their age group. Here are the age groups you need to handle: Child: 0 to 11 Teen: 12 to 17 Adult: 18 to 64 Sample Input 42 Sample Output Adult

1st Feb 2022, 5:56 PM
Crystal Peter
1 Answer
0
# In python: age = int(input()) if age <= 11: print("Child") elif 12 <= age <= 17: print("Teen") elif 18 <= age <= 64: print("Adult")
1st Feb 2022, 6:12 PM
Рената Ремизова
Рената Ремизова - avatar