Python input | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

Python input

https://sololearn.com/coach/1753/?ref=app Can you help ne please I cannot complete test 1 and test 2 at the same time

13th Jan 2022, 8:35 PM
Cankat Ayan
9 Answers
+ 1
y need to be converted to int as you did in your initial code edit: and then only print x*y
13th Jan 2022, 9:33 PM
Lisa
Lisa - avatar
+ 3
Please link your code and summarize what the task is.
13th Jan 2022, 8:42 PM
Lisa
Lisa - avatar
+ 3
You need to take 2 inputs: First the string, second the number, then use the 2 inputs in the print()
13th Jan 2022, 8:52 PM
Lisa
Lisa - avatar
+ 1
You need 2 input(), for example x = input() y = input() The 2nd needs to be converted to int
13th Jan 2022, 9:04 PM
Lisa
Lisa - avatar
+ 1
x = input() y = int(input()) print(x*y) I added “int()” to the second input to make sure an integer is typed.
15th Jan 2022, 1:22 PM
Fra Cat
Fra Cat - avatar
0
Write a program to take x and y as input and output the string x, repeated y times. Sample Input hi 3 Sample Output hihihi First mission is repeat 2 times second is 8 times I write x=int(input()) print(x*2) But second???
13th Jan 2022, 8:46 PM
Cankat Ayan
0
I can’t :( hi=input() y=2 print(hi*y) Second mission idk
13th Jan 2022, 9:02 PM
Cankat Ayan
0
x = input() y = input() print(x*2) print(y*8) not working I feel like brainless lol
13th Jan 2022, 9:31 PM
Cankat Ayan
0
thank you so much for helping
13th Jan 2022, 9:44 PM
Cankat Ayan