bill = int(input(50*20/100)) print(bil) | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
- 2

bill = int(input(50*20/100)) print(bil)

how to solve it pls tell the wrong answer

19th May 2021, 8:32 AM
Khadija Rafiq
5 Answers
+ 1
print(bill)* this should be done and remove the 50 and give a separate place like int(input())
19th May 2021, 9:01 AM
Atul [Inactive]
0
Specify the language using specific tags
19th May 2021, 8:59 AM
Atul [Inactive]
0
"""Could anyone help me out for this code ? I am unable to solve it . I have tried a lot but couldn't get it.. When you go out to eat, you always tip 20% of the bill amount. But who’s got the time to calculate the right tip amount every time? Not you that’s for sure! You’re making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0 """ bill = int(input("bill amount")) rng = (20//100) tip = 0 def calcTip(): tip = rng * bill print(tip) calcTip()
26th Jun 2021, 10:53 PM
Alumona Benaiah
Alumona Benaiah - avatar
0
I have. The input bill =input() how do I get outpost I keep getting invalid syntex
22nd Jul 2022, 11:48 PM
john smith
john smith - avatar
- 1
Hi! do you need to take 20% of the number 50?
19th May 2021, 8:37 AM
Yaroslav Vernigora
Yaroslav Vernigora - avatar