Please help me solving this basic project. I confused it. | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

Please help me solving this basic project. I confused it.

You need a program to convert days to seconds. The given code takes the amount of days as input. Complete the code to convert it to seconds and output the result. Sample Input: 12 Sample Output: 1036800

20th Mar 2021, 2:17 AM
Abdirisak
Abdirisak - avatar
3 Answers
+ 2
int(input())*24*60*60 # number_of_days * hours_per_day * minutes_per_hour * seconds_per_minute
20th Mar 2021, 2:27 AM
visph
visph - avatar
+ 1
you need to multiply the number of days (input) by how many seconds are in one day... in one day there's 24 hours in one hour there's 60 minutes in one minute there's 60 seconds so there's 24*60*60 seconds in one day...
20th Mar 2021, 2:42 AM
visph
visph - avatar
0
visph i really appreciate it. I did'nt understand yet. Could you explain me please?
20th Mar 2021, 2:39 AM
Abdirisak
Abdirisak - avatar