Lua for Unity 2019 | Sololearn: Learn to code for FREE!
+ 2

Lua for Unity 2019

How to add Lua language in Unity ?

3rd Feb 2020, 1:58 PM
Sanchez Maxime
Sanchez Maxime - avatar
8 Answers
+ 2
3rd Feb 2020, 3:49 PM
Yuval Rosen
Yuval Rosen - avatar
+ 1
Unity 3.4 is very very old...
3rd Feb 2020, 4:02 PM
Yuval Rosen
Yuval Rosen - avatar
+ 1
it may have a lot of script not compatible with my current version
3rd Feb 2020, 4:05 PM
Sanchez Maxime
Sanchez Maxime - avatar
0
"Support Unity versions : 3.4.0 or higher" so it's not sure that it is compatible with my version of Unity.
3rd Feb 2020, 4:00 PM
Sanchez Maxime
Sanchez Maxime - avatar
0
It is, Unity 2019 is higher then Unity 4.3
3rd Feb 2020, 4:01 PM
Yuval Rosen
Yuval Rosen - avatar
0
*3.4
3rd Feb 2020, 4:01 PM
Yuval Rosen
Yuval Rosen - avatar
0
I think you should try it
3rd Feb 2020, 4:07 PM
Yuval Rosen
Yuval Rosen - avatar
0
i wish they have lua tutorial on sololearn
5th Feb 2020, 2:30 AM
Carl Wheezer
Carl Wheezer - avatar