0

Electron version

4.1.4 or 5.0.0 or 6.0.0 🤔 My Node is 11.13 Electron 5 and 6 requires Node 12 So Electron 4.1.4? 🤔 https://electronjs.org/

8th Apr 2019, 3:44 AM
Gordon
Gordon - avatar
2 Answers
+ 2
Use 4.1.4 Dont use beta or nightly, not stable yet.
8th Apr 2019, 8:17 AM
Calviղ
Calviղ - avatar
+ 3
Follow the exact node version. You could use nvm cmd to change node version easily https://github.com/coreybutler/nvm-windows/blob/master/README.md
8th Apr 2019, 8:23 AM
Calviղ
Calviղ - avatar