33 lession stack | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
- 2

33 lession stack

Can anyone help with this

27th Feb 2022, 10:26 AM
Nur Hossain Sujon
10 Answers
+ 4
Please tag the relevant programming language
27th Feb 2022, 10:29 AM
Lisa
Lisa - avatar
+ 3
There are several Python courses. Which one do you mean?
27th Feb 2022, 10:32 AM
Lisa
Lisa - avatar
+ 3
Read the box below the description carefully: It gives you a hint how to solve the task. You can use a for-loop and range() to calculate the sum
27th Feb 2022, 10:39 AM
Lisa
Lisa - avatar
+ 2
Read the box carefully: "Remember, range(a, b) does not include b"
27th Feb 2022, 10:45 AM
Lisa
Lisa - avatar
+ 1
Re-read the full box below the task description. N is not in the range, the box tells you what could be done
27th Feb 2022, 10:49 AM
Lisa
Lisa - avatar
27th Feb 2022, 10:30 AM
Nur Hossain Sujon
0
Python beginners Problem: No one likes homework, but your math teacher has given you an assignment to find the sum of the first N numbers. Let’s save some time by creating a program to do the calculation for you! Take a number N as input and output the sum of all numbers from 1 to N (including N). Sample Input 100 Sample Output 5050
27th Feb 2022, 10:33 AM
Nur Hossain Sujon
0
N = int(input()) #your code goes here sum = 0 for num in range(1,N): sum += num print(sum)
27th Feb 2022, 10:43 AM
Nur Hossain Sujon
0
I did but not expected result shown
27th Feb 2022, 10:44 AM
Nur Hossain Sujon
0
I don't understand
27th Feb 2022, 10:47 AM
Nur Hossain Sujon