python course not solved | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

python course not solved

In the python core course, the "17 Code Project - Simple Calculator" lesson, I couldn't solve it because when I got into the lesson the sample input was 2 and 8 and the sample output was 10 when I did the calculation print(2 + 8), The result was wrong, It said that the input was 6 and 3 and the output was 9, so when I calculated with print(6 + 8) it got 9 but it said it was wrong because it said that the test case 2 had 11 and 22 as the input and 33 as the output, but when I did both at the same time like this print(6 + 3) print(11 + 22) the result was wrong again because it said in "your output" the integers were like this 9 33 and both the test cases were wrong because it said in both cases that output should be 9 and 33 separately, I am very confused, thanks for reading.

26th Feb 2022, 10:59 AM
Pan Rodthong
3 Answers
0
Can you post the code you attempted and a descriprion of the problem
26th Feb 2022, 11:01 AM
Slick
Slick - avatar
0
You should take the input from the user then turn it to integer not write it by your self So the solution will be x=int(input()) y=int(input()) print(x+y)
26th Feb 2022, 11:14 AM
Muhammad Galhoum
Muhammad Galhoum - avatar
0
This question is VERY confusing. They're asking for 2 separate answers. Answer 1 = 9 Answer 2 = 33 I used: z = int(x) + int(y) print(z) However, it's only giving the 1st problem. Please Help
18th Sep 2022, 5:30 PM
Dominique Pettway