(Solved)I'm sorry but can you still help me on Age Groups? | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

(Solved)I'm sorry but can you still help me on Age Groups?

Given the age of a person as an input, output their age group. Here are the age groups you need to handle: Child: 0 to 11 Teen: 12 to 17 Adult: 18 to 64 Sample Input 42 Sample Output Adult Remember, you can use the Boolean and operator to combine conditions, like x>0 and x<20. Here is my attempt: age = int(input()) if age >= 18 and age <= 65: print("Adult") ("Adult") Ps:i haven't solve this code for days please help me any hints,correction is helpful(test cases #2 and #6 are ticks btw)

22nd Nov 2021, 8:13 AM
Shah Johan
2 Answers
+ 5
Shah Johan You need to review if statement output elif statement output elif statement output This is a simple challenge and you have already done the difficult part.
22nd Nov 2021, 8:20 AM
Rik Wittkopp
Rik Wittkopp - avatar
+ 1
Rik Wittkopp Thanks
22nd Nov 2021, 8:30 AM
Shah Johan