Guys, help me solve the problem. I don't understand at all ... Here is the condition: | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
0

Guys, help me solve the problem. I don't understand at all ... Here is the condition:

Write a program that checks if water is boiling. Get temperature as input (in Celsius scale) and output "Boiling" if the temperature is higher or equal to 100. Sample input: 105 Sample output: Boiling

9th Apr 2021, 5:21 PM
Rostyslav Baryshok
3 Answers
0
Use simple if else statements, the course is located under control structures
9th Apr 2021, 5:23 PM
Ananiya Jemberu
Ananiya Jemberu - avatar
0
Hi! Can you show us your attempt?
9th Apr 2021, 6:04 PM
Yaroslav Vernigora
Yaroslav Vernigora - avatar
0
temp = int(input()) If temp >= 100: print('Boiling')
9th Apr 2021, 11:43 PM
Dmitry Smirnov
Dmitry Smirnov - avatar