Can any body help me | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 2

Can any body help me

Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 I want to find solution to this problem

7th Apr 2021, 1:05 PM
Chris mathew joy
Chris mathew joy - avatar
3 Answers
+ 6
You need to go through basics of python for that. And given you started with 15 courses and can't do this simple adding is unbelievable to me!
7th Apr 2021, 1:14 PM
Abhay
Abhay - avatar
+ 6
Tips: When you use input() you get a string. You have to convert that string to an integer. To do that you can use int(). One other tip is that you skip all other courses until you finished Python for beginners.
7th Apr 2021, 1:21 PM
Per Bratthammar
Per Bratthammar - avatar
+ 1
It's very simple dude.. Assign two variables to take inputs from the user. Eg.. a=int(input ()) b=int(input()) Then you sum the two inputs using the plus. Eg.. print(a+b) so you can have... a=int(input()) b=int(input()) print(a+b)
8th Apr 2021, 2:41 PM
Jarvis
Jarvis - avatar