Plesse Help Me Do fizz buzz of Functions and Modules in Python. Celsius to Farenheit Converter. | Sololearn: Learn to code for FREE!
New course! Every coder should learn Generative AI!
Try a free lesson
+ 1

Plesse Help Me Do fizz buzz of Functions and Modules in Python. Celsius to Farenheit Converter.

2nd Dec 2020, 1:27 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
16 Answers
+ 10
celsius = int(input()) def conv(c): #your code goes here return 9/5 * c + 32 fahrenheit = conv(celsius) print(fahrenheit)
4th Jan 2021, 3:28 PM
Shalini Kumari
Shalini Kumari - avatar
+ 2
SAI SRI RAM - CODE HERO You forgot to call the function in the end. def myfunc(c): c = input("Enter Celcius value: ") return 9/5 * c + 32 print(myfunc())
2nd Dec 2020, 3:09 PM
Rahul Hemdev
Rahul Hemdev - avatar
+ 2
Slick Oops, I forgot that... Edit: https://code.sololearn.com/cklv93xBR9pg/?ref=app The above code works... There was an additional error, you forgot to convert input to integer SAI SRI RAM - CODE HERO
2nd Dec 2020, 3:12 PM
Rahul Hemdev
Rahul Hemdev - avatar
+ 1
Thanks all of you
2nd Dec 2020, 3:28 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
SAI SRI RAM - CODE HERO , if you need help show your codes and the whole descriptions of the tasks.
2nd Dec 2020, 1:42 PM
TheWh¡teCat 🇧🇬
TheWh¡teCat 🇧🇬 - avatar
0
Sure, post your attempt so we can help
2nd Dec 2020, 1:42 PM
Slick
Slick - avatar
0
Ok
2nd Dec 2020, 2:41 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
You are making a Celsius to Fahrenheit converter. Write a function to take the Celsius value as an argument and return the corresponding Fahrenheit value. Sample Input 36 Sample Output 96.8 This is the Question.
2nd Dec 2020, 2:43 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
Cool, show the code that you've been working on.
2nd Dec 2020, 2:44 PM
Slick
Slick - avatar
0
Ok
2nd Dec 2020, 2:45 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
def myfunc(c) c = input("Enter Celcius value: ") return 9/5 * c + 32 Here's The CODE.
2nd Dec 2020, 2:45 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
But I am Getting A Error
2nd Dec 2020, 2:46 PM
P. SAI SRI RAM
P. SAI SRI RAM - avatar
0
Plus, you don't need the 'c' parameter if it's just going to be input. So it would look like: def myfunc(): c = inp... return 9/5 .... print(myfunc())
2nd Dec 2020, 3:11 PM
Slick
Slick - avatar
0
Rahul Hemdev You didn't forget anything! I was simply adding on to your good advice
2nd Dec 2020, 3:14 PM
Slick
Slick - avatar
0
You are making a Celsius to Fahrenheit converter. Write a function to take the Celsius value as an argument and return the corresponding Fahrenheit value. Sample Input 36 Sample Output 96.8
4th Dec 2020, 2:41 PM
Achal Sakure
Achal Sakure - avatar
0
It is showing me no output
1st Jan 2021, 8:54 AM
Coder Ayush
Coder Ayush - avatar