Code playground error | Sololearn: Learn to code for FREE!

0

Code playground error

Hi I keep getting this output error in the code playground and am unable to try anything there. It used to work fine. Any ideas? I’m on an IPad... ./Playground/file0.cpp:1:1: error: expected unqualified-id before '<' token 1 | <form> | ^

9/6/2020 5:44:49 PM

Nishadi Davis

7 Answers

New Answer

+7

I think you are doing html in cpp compiler . Do html in html compiler.

+4

So you will get a '+' sign button in the code playground .Chose web and start code.

+3

I’m getting the same error Nishadi. I reported the error and got a prompt reply: “Our development team is aware of the problem and working hard to fix it in an upcoming release.” so it’s just a matter of time before it’s fixed. Hope that clarifies it.

+1

A quick followup: I updated the app and the error has been fixed. Try updating the app and check if it’s now working for you.

0

Hi! Thanks for your answer. Any idea how to switch compilers? I used to have the option at the bottom of code playground but I don’t see it anymore.

0

did you find a fix for this? also having issues

0

Thanks all! I didn’t have an update option last I checked but there was one now and it’s back to the way it was.