Necesito ayuda | Sololearn: Learn to code for FREE!

0

Necesito ayuda

Cuando intento insertar una imagen en mi documento html, sólo aparece el símbolo de representación de una imagen, no la imagen concreta. Intenté varias veces poner distintas imágenes, pero no funcionó. Si alguien me puede ayudar, se lo agradecería bastante. Soy nuevo en esto de los lenguajes de programación, y una ayuda me vendría muy bien.

6/23/2019 9:45:39 PM

V1RU5M4N_404

13 Answers

New Answer

+2

Can you share your code?

+2

Lo siento mi espanol es no bueno. Tu camino parecer ser malo. Yo buscar en Google pero nada. Elegir otra el camino. Como compraste eso?

+2

I was trying to say i searched it on google and found nothing because i was trying to see where your link was from. Yeah my spanish isnt great since ive been learning on my own but since you want to be rude now youre on your own.

+2

I was not rude, if my English is also bad. I'm occupying the google translator. Sorry if it sounded rude, it was not my intention

+2

Ok i took it as you telling me to be quiet. Ill type in english so hopefullly translate makes it easier for you to understand. Your link that youre trying to reference appears to be no good. I got it to pull up an image that said hacker once but it was on the images page and not the image itself. If you know how to use developer tools to look at the link on a picture, do that to get the actual path.

+2

You're welcome. As long as the link is good it should work. I just inserted an img in your code to give an example. I resized it so it would fit. https://code.sololearn.com/W5CFu3ejlz7B/?ref=app

+2

Oh, thanks. You're the best :D

+1

Este es. Es muy básico, pero es lo que tengo https://code.sololearn.com/W5dt4y0NY9VN/?ref=app

+1

Tienes razón, tu español no es muy bueno XD. Quiet. I can search Google on my own. But thanks anyway

+1

Ok, thanks ;)

+1

I need help....... Again. Now the audio does not work https://code.sololearn.com/W5dt4y0NY9VN/?ref=app

+1

I think its most likely your file path. Same as the img. Double check that it is correct. Also you should add type="audio/mp3" to it too.

0