+13

Sololearn connection problems

Did you notice a pattern for sololearn connection problems ? I mean, what are the worst hours for connecting sololearn in your country ? Information like "In India/Germany/USA, there are connection problems at 19:00" would be useful for put off your pending challenges/codes later. Or, is it completely random?

4/15/2019 10:41:33 AM

Javier Felipe Toribio

33 Answers

New Answer

+12

In Germany, it's particularly bad between 6am and 11pm. And it seems to be getting worse. It takes up to 20 seconds to open a code in the code playground, or a question in the forum shows up but the answers can't be displayed etc. It's getting annoying.

+10

Javier Felipe Toribio I know that the Internet connection is a big problem But I know that sololearn tried to solve this problem But this question has been asked many times Also I think In ios version it is solved

+8

I feel like I have gotten YourInternetException at all times of the day.

+8

Daily occurrence!

+7

Coder, can you tell us more? Where can we find out what SoloLearn was doing to stop this?

+6

It seems to be particularly bad from 13:00 to 19:00 GMT I've noticed. And it got even worse after the update.

+6

Sounds like the worst connectivity issue times correlate with after-school/college/work times in India.

+6

Mofey, again I am confused by your confident use of the verb *to know*. I would understand if you said: 'I imagine, I believe, I hope, I assume, I guess it took them a lot'. Yet you not only know it - you 'know it for a fact'. I got it - you're a reporter and you have to protect your source! I agree with you that computer world is evolving quickly, and I think it would be *a good idea* to actively try to maintain a good position.

+6

@Unquotably_named_dude: It feels so good to read your words!

+5

USA east coast: I seem to notice it happening the most in the morning. I've wondered if it had anything to do with prime time for the Indian users since I believe they make up the largest group on Sololearn. Morning for me would be evening time for them. For reference: it is 11 AM for me here and 8:30 PM (20:30 hours) in Mumbai.

+5

They must be aware of this problem, sure (it's impossible to ignore). Still, would be nice to get an official confirmation that it is being worked on and is a priority for the sololearn team, because it should be. An app that is unusable 80% of the time is almost useless, no matter how wonderful it actually is.

+5

Improved my quotability (didn't think anyone would need that) with an ascii char (2). In order to not be absolutely off-topic: about at this time sololearn's connectivity improves (for me) , and it becomes possible to open codes and QA discussions without having to refresh the page 5 times.

+5

Tell you what, I would love to be a fly on the wall at Sololearn headquarters to find out the source of these server availability/connectivity issues and what the admins/devs are discussing about how to fix it and why it is so hard to fix it.

+4

Mofey the problem is on the sololearn's end, not on the user's, I think that much is obvious to everyone. How do you know that the sololearn experts are working on fixing it? Is there any official information, eta?

+4

HonFu I think in ios version Internet connection problem is solved it I see a post about it by a sololearner wait I find to send you post

+4

Mofey, the connection problems persist since more than half a year, and it's getting worse. Every day sololearners report their experiences. You haven't seen any of it?

+4

HonFu "Unquotably_named_dude". I got a laugh out of that 😂🤣 Just start with a @ and everyone that posted should show up. See? 𝄋 ℒ 𝄋 😁

+4

Won't surprise me if there's a correlation. At least it would make sense and one could plan their activities accordingly. The idea of such planning in an online app is ridiculous of course, but it is not like there's much choice anyway.

+4

Decimis † 𝕯𝖊𝖈𝖎𝖒𝖎𝖘, when I write an @ trying to look someone up, sometimes I get showed just nothing, and sometimes only a subset of the names I expect to see, no idea why, probably my connection. ;-) But it's right, here in the threads it seems to work reasonably well... thanks for the hint! And thanks for the help, { 𝄋 ℒ 𝄋 }, mr. {!

+4

{ 𝄋 ℒ 𝄋 }, I didn't suspect, your unicode didn't give it away!