Sololearn bug | Sololearn: Learn to code for FREE!

+10

Sololearn bug

Guyz every time I try to continue a challenge, it automatically says wrong and says "Something went wrong"???

bug

11/11/2018 7:26:33 AM

Mooler

34 Answers

New Answer

+18

Vicky M it is NOT a problem with a single user that you played with. I have had this problem in past with more than one users. You can check my thread. https://www.sololearn.com/discuss/1544585/?ref=app

+12

Oh no. This problem occured to me last week. 😞

+11

Vicky M It happened 1 hour ago? approximately 4 o'clock at my place.. The same problem occured to me at that time last week. πŸ˜“πŸ˜“

+10

It can be because of bad network connection. Btw there is no such case with me.

+9

Then there may be some issue with the app. Try after sometime. It will be fixed.

+8

Vicky M Who is that?

+7

Arushi trust me, the wifi is really good, like 12mbs

+7

I think you can report it through the feedback tab. Good luck

+7

Oh, okay, sorry about that

+6

I have also had the same prob. It is rare but it does happen.

+6

Is it causing you losses?

+6

It's ok. You should remove that comment. 😊

+6

I have that problem too. And it cause losses for me. I think maybe it is the internet connection is the problem. But if you are sure that it is not the internet connection problems, do not hesitate to send a feedback to SoloLearn. And they will look what is the problem.

+5

There is a guy in the sololearn that is hacking or patching the game play, everytime I challenge him, it says sth went wrong while I can challenge other at the same time, can u guyz report him or sth... HIS name is Mukhtar Mahamed

+5

Muhd Khairul Amirin Bin Yaacob , I don't know who he is, he just challenged me and says sth wrong only on his case, challenge me and u will see it works on others

+5

Looks like you have some problem with SoloLearn

+4

that also my problem guys tell us good solution

+4

I do now, but he is cheating, every time he send a challenge, before I answer it, it says wrong answer, and says sth went wrong, and u can't continue, it's a loop of sth went wrong

+4

If it is saying wrong answer before you answer it thats a pretty odd problem. I havent experienced it. Definately try to report it to the SL team.

+4

Dave how? Wait let me share the screen shot