Can someone please help with python code?
This is my first code ever and I suck at math so please bare with me. I did the challenge for kaleidoscope in the community and got three checks but for some reason can't pass them all... here is the word problem. you sell souvenir kaleidoscopes at a gift shop, and if a customer buys more than one, they get a 10% discount on all of them! Given the total number of kaleidoscopes that a customer buys, let them know what their total will be. Tax is 7%. All of your kaleidoscopes cost the same amount, 5.00. Sample Input: 4 Sample Output: 19.26 ------------- MY CODE STARTS HERE : how_many = input() if int(how_many) > 1: orig_price = int(how_many) * 5.00 discount = orig_price * 0.10 new_price = orig_price - discount pretax = new_price * 0.07 tax = pretax + new_price print(tax) else: tax2= 5.00 * 0.07 price= tax2 + 5.00 print(price)